On Wed, Jan 27, 2010 at 4:50 PM, Peter Robinson <pbrobinson@gmail.com> wrote:


On Wed, Jan 27, 2010 at 4:46 PM, Patrick Ohly <patrick.ohly@intel.com> wrote:
On Mi, 2010-01-27 at 16:34 +0000, Peter Robinson wrote:

>         SyncEvolution 1.0 beta
>         ======================
>
>
> It seems the 1.0 beta now uses mx for the Moblin gui but it seems that
> the configure script doesn't check for it first and either
> enable/disable the feature or complain if its missing.

Yes, your are right. It should compile the plain GTK version, though,
when using --enable-gui or --enable-gui=gtk. You specifically try to
build with --enable-gui=moblin, right?

Nope. Trying to compile them both with the --enable-gui=all switch.


And I'm also seeing the same issue with 0.9.2 but I thought 0.9.2 would be for the previous Moblin 2.0 and 2.1 releases which don't have mx, they use the old nbtk library instead.

Cheers,
Peter