Patrick,

I got it working after installing libbluetooth2 which was available in Ubuntu Hardy packages, I read that it will work without any issues along with libbluetooth3. I got it from following location.
http://packages.ubuntu.com/hardy/i386/libbluetooth2/download

Now I am getting various kind of issues while doing sync from GUI, i tried google and OVI and both failed.

I will try to play more with this and report issues to you later.

Also I did try 0.9.2 but still getting same issue which i have send to Congwu, i.e I do not see addressbook in GUI. I did everything from clean uninstall and install but still problem continues, Also I have ensured in config file that addressbook sync is enabled.Seems very strange issue. Can you help here?

One good thing is that more people have tried and used syncevolution successfully by following how-to which i posted on my blog, comments have been encouraging.I wish you could add local bluetooth sync with phones to GUI soon.That's really pain area right now with opensync.

Best Regards,
Suyog





> ----- Original message -----
> From: "Patrick Ohly" <patrick.ohly@intel.com>
> To: Suyog <suyog@ovi.com>
> Subject: Re: [SyncEvolution] Problem with Syncevolution
> Date: Fri, 29 Jan 2010 21:10:56 +0100
>
>
> On Fr, 2010-01-29 at 19:47 +0000, Suyog wrote:
> > Hi,
> >
> > I tried to install 1.0 beta but got error because of libbluetooth2 , i
> > can't install it. How to do it?
>
> You can't: http://bugzilla.moblin.org/show_bug.cgi?id=9289
>
> I thought I had changed the compilation of 0.1 beta so that the binaries
> didn't use and thus didn't depend on Bluetooth, but apparently I made a
> mistake with that (like not publishing the right binaries, etc).
>
> I'll recompile the packages and publish new binaries, probably later
> today.
>
>
> --
> Best Regards, Patrick Ohly
>
> The content of this message is my personal opinion only and although
> I am an employee of Intel, the statements I make here in no way
> represent Intel's position on the issue, nor am I authorized to speak
> on behalf of Intel on this matter.
>


--------------------------------------------------------------
Ovi Mail: Being used by users in 178 countries
http://mail.ovi.com