On 8/19/2020 3:00 AM, Markus Elfring wrote:
> The memory priv->bus_desc.provider_name allocated by kstrdup()
* Would an imperative wording be preferred for the change description?
* I propose to add the tag “Fixes” to the commit message.
Thanks for your
suggestion, I will add it in v2.
Fixes: 49bddc73d15c ("libnvdimm/of_pmem: Provide a unique name for bus