On Mon, Dec 3, 2018 at 6:14 PM Brendan Higgins
On Thu, Nov 29, 2018 at 4:40 PM Randy Dunlap <rdunlap(a)infradead.org> wrote:
> On 11/28/18 12:56 PM, Rob Herring wrote:
> >> diff --git a/drivers/of/Kconfig b/drivers/of/Kconfig
> >> index ad3fcad4d75b8..f309399deac20 100644
> >> --- a/drivers/of/Kconfig
> >> +++ b/drivers/of/Kconfig
> >> @@ -15,6 +15,7 @@ if OF
> >> config OF_UNITTEST
> >> bool "Device Tree runtime unit tests"
> >> depends on !SPARC
> >> + depends on KUNIT
> > Unless KUNIT has depends, better to be a select here.
> That's just style or taste. I would prefer to use depends
> instead of select, but that's also just my preference.
I prefer depends too, but Rob is the maintainer here.
Well, we should be consistent, not the follow the whims of each maintainer.