On Sun, Jan 31, 2016 at 11:19:53PM +1100, Matthew Wilcox wrote:
We were a little sloppy about using PAGE_SIZE instead of
PAGE_CACHE_SIZE is non-sense. It never had any meaning. At least in
upstream. And only leads to confusion on border between vfs and mm.
We should just drop it.
I need to find time at some point to prepare patchset...
Kirill A. Shutemov