[Linux-nvdimm] [PATCH v2 09/20] libnd: support for legacy (non-aliasing) nvdimms