Robert,

Take a look at - https://hpc.uni.lu/blog/2013/generating-debian-packages-under-3-dot-2-kernel-for-lustre-2-dot-1/

Logs might help further.

HTH
parinay


On 26 December 2013 23:00, Robert Stites <stites@ohsu.edu> wrote:
I need a Luster client for Ubuntu 12.04.  My Lustre file system is running version 2.4 on Centos 6.4.  Can someone give me a pointer to achieving this?  I have compiled from git://git.whamcloud.com/fs/lustre-release.git and it crashes making the lustre-client using the command 'make debs'.  Running 'make' compiles fine.  Thanks.

Rob Stites

OHSU_H_4C_POS

Center for Spoken Language and Understanding

Research Associate

Phone: (503) 346-3764

Email: stites@ohsu.edu

Oregon Health & Science University (OHSU)

3181 SW Sam Jackson Park Rd. GH40

Portland, OR 97239-3098


  


_______________________________________________
HPDD-discuss mailing list
HPDD-discuss@lists.01.org
https://lists.01.org/mailman/listinfo/hpdd-discuss