Hello,

 

In order to install and configure Lustre 2.3 on RHEL 6.3, I am installing e2fsprogs packages. But I get following error, does anyone have faced the similar issue, if so, then what is the resolution?

 

[root@lustre-5 lustre]# rpm -Uvh ./e2fsprogs-1.42.7.wc1-7.el6.x86_64.rpm ./e2fsprogs-libs-1.42.7.wc1-7.el6.x86_64.rpm

error: Failed dependencies:

       libcom_err >= 1.42.2 is needed by e2fsprogs-1.42.7.wc1-7.el6.x86_64

 

Thanks,

-Upanshu

 

 

Upanshu Singhal

EMC Data Storage Systems, Bangalore, India.

Phone: 91-80-67375604