Hi,

 

There are a small number of additional packages that need to be installed or upgraded along with e2fsprogs. These are kept in the same downloads directory as the Intel/WC e2fsprogs packages. The following steps are one way to update e2fsprogs:

 

cd $HOME

wget -r -np http://downloads.whamcloud.com/public/e2fsprogs/latest/el6/RPMS/x86_64/

cd $HOME/downloads.whamcloud.com/public/e2fsprogs/latest/el6/RPMS/x86_64/

sudo rpm -Uvh e2fsprogs-?.* e2fsprogs-libs-?.* lib*

 

Regards,

 

Malcolm.

 

 

 

From: hpdd-discuss-bounces@lists.01.org [mailto:hpdd-discuss-bounces@lists.01.org] On Behalf Of Singhal, Upanshu
Sent: Wednesday, July 24, 2013 7:19 PM
To: hpdd-discuss@lists.01.org
Subject: [HPDD-discuss] Issue installing e2fsprogs on RHEL 6.3 for Lustre 2.3

 

Hello,

 

In order to install and configure Lustre 2.3 on RHEL 6.3, I am installing e2fsprogs packages. But I get following error, does anyone have faced the similar issue, if so, then what is the resolution?

 

[root@lustre-5 lustre]# rpm -Uvh ./e2fsprogs-1.42.7.wc1-7.el6.x86_64.rpm ./e2fsprogs-libs-1.42.7.wc1-7.el6.x86_64.rpm

error: Failed dependencies:

       libcom_err >= 1.42.2 is needed by e2fsprogs-1.42.7.wc1-7.el6.x86_64

 

Thanks,

-Upanshu

 

 

Upanshu Singhal

EMC Data Storage Systems, Bangalore, India.

Phone: 91-80-67375604